Flood damage..

General purpose topics/chat goes in here
Member
Posts: 1408
Joined: Thu Jul 04, 2002 12:00 am
Location: NORMANDIE FRANCE

Re: Flood damage..

Postby Groily » Sat Jan 09, 2021 4:45 pm

From the pic I thought it looked more SR1, but not very clear.
It's surprising how badly an unwanted bath can upset things, as much as anything due to the rust that forms very quickly on the ferrous bits inside - on the rotor and body if an SR, in the body and on the bobbin if an N1. Could be rust on laminated soft iron parts making it feel notchy, but could equally be a bearing of course.
I just looked at an N1 which had got a dunking on a long run on a trailer on a really wet day - it was full of rust a week or so after, the coil had inexplicably given up the ghost entirely although everything was still continuous and it looked pretty OK, and one (recently new, the man said) bearing was shot.

If it's an SR1 then it's easier really, but I'd take it off and take it apart to check the insides, replace either bearing as Clive says if damaged, test that the HT coil is continuous from the HT blob or brass blade to earth (about 6000 ohms probably from Dave Lindsley) and get the points squeaky clean again. Maybe replace the condenser, as it's easy, unless you can test it. There's really not much more to them - but bearing replacement is much easier said than done 9 times out of 10. There is, though, the question of loss of magnetism to some degree from having it apart unless you can get a keeper across the rotor as it come out and keep it keepered while it's out of the mag. Losses won't be fatal 99% for sure, but there will be some if it's pulled apart willy-nilly.

If it's in fact an N1, then again I'd open it up (note Clive's comments on earth brush and spark safety gap screw) and clean out any rust - there'll be loads by now at a guess. Check the HT coil is continuous (about 5000 ohms) from the brass on the slipring to the armature spindle, take the HT brush out of the pick-up and dry it all off, clean the contact breaker to 'squeaky', check the bearings and put it back together and see if sparks have come back. The magnetism should be OK, the design is quite good in that respect. As a modern rewind, it should stand even a vigorous drying-out process, as there won't be any shellac inside to run away. Certainly should be OK at 60°C or so, at least for a while - the Lucas test temp was 50°, and on a bike in summer they can easily get hotter than that. There is a risk of damp having affected the condenser inside the armature, as the resin used can possibly absorb some moisture, and the live terminal post is often exposed, so again, a thorough drying is essential. Damp will linger inside longer than you might think, especially with winter on us and little use probably, not to mention damp sheds like mine . . . .

Previous

Return to General Topics

Who is online

Users browsing this forum: Andy E, uas526 and 37 guests