lightweight

Information relating to the Matchless G2 or AJS Model 14 250cc Lightweight
Posts: 77
Joined: Fri Aug 20, 2004 12:00 am
Location: CHESHIRE UK

lightweight

Postby alan » Sat Oct 09, 2004 9:42 pm

hi,
has anyone got a wiring diagram for a 1959 matchless g2 please.
or any information on the wires that go to the ammeter, i have got the brown live to the ammeter - then a blue from the +to the ign: switch, but i am at a loss where the two remaining green ones from the ign: switch should go. the bike and lights do work without them connected also if i connect one of the remaining green wires to the ammeter i can not switch off the engine.
thanks in advance for any ideas.
regards.


Member
User avatar
Posts: 936
Joined: Mon Jan 01, 1990 12:00 am
Location: NORWICH UK

lightweight

Postby Colin F » Sun Oct 10, 2004 7:24 am

Light green wire goes to the rectifier then onto the alternator.
Dark green wire goes to the ignition coil.
Any further probs give me a call, I've got lots of wiring diagrams![8D]

You are correct that the brown wire from the battery and the blue wire from the ignition switch go to the ammeter.

Member
Posts: 2438
Joined: Mon Jan 01, 2001 12:00 am
Location: NORTHAMPTONSHIRE UK

lightweight

Postby lawrence » Sun Oct 10, 2004 9:20 am

Yup, Colin is THE MAN for wiring!

Lawrence [}:)]

Posts: 77
Joined: Fri Aug 20, 2004 12:00 am
Location: CHESHIRE UK

lightweight

Postby alan » Sun Oct 10, 2004 11:15 am

quote:
Originally posted by Colin Farrington

Light green wire goes to the rectifier then onto the alternator.
Dark green wire goes to the ignition coil.
Any further probs give me a call, I've got lots of wiring diagrams![8D]

You are correct that the brown wire from the battery and the blue wire from the ignition switch go to the ammeter.


thanks colin,
the alternator and rectifier are wired up correctly as you said,
the only two wires i am not sure about come from the ignition switch and are only long enough to reach the ammeter, both are light green in colour, i tried connecting one to the ammeter on both sides, " one side at a time" and didn't notice any difference,
but the other green one if put to the ammeter wont let me stop the engine from running, but if it is any help, when it was connected the lights stopped pulsing and i think it put some charge in the battery.
also the ammeter is pulsing when the engine is running.
thanks for the help.
regards.


Posts: 77
Joined: Fri Aug 20, 2004 12:00 am
Location: CHESHIRE UK

lightweight

Postby alan » Wed Oct 13, 2004 12:00 am

quote:
Originally posted by Lawrence Howes

Yup, Colin is THE MAN for wiring!

Lawrence [}:)]



you are right, colin knows his stuff.
sorted my problem out.
thanks for the e'mails and help colin.
regards.
alan


Return to G2 / Model 14

Who is online

Users browsing this forum: residentalien and 3 guests