First start after rebuild

Information relating to the Matchless G2 or AJS Model 14 250cc Lightweight
Posts: 30
Joined: Sun Mar 22, 2009 10:24 am
Location: WEST MIDLANDS UK

First start after rebuild

Postby mn757 » Tue Mar 22, 2011 5:49 pm

Hi,

I'm hoping to start my G2 this weekend for the first time after having the big end bearing replaced. Prior to starting, are there any tips for getting oil round the system?

Am I safe to keep kicking it over with the plug out to get the oil round? I assume if I did this i'd be looking for the oil to come out of the return hole to the oil resevoir ?

Any help appreciated!

thanks

Martin N

Member
User avatar
Posts: 10781
Joined: Mon Jan 01, 1990 12:00 am
Location: ESSEX UK

First start after rebuild

Postby Rob Harknett » Tue Mar 22, 2011 8:19 pm

just letting the bike tick over for 3/4 mins, maybe bit longer, will see oil start to return.
It would take a lot of hard kicking to equal that.

User avatar
Posts: 189
Joined: Wed Jan 05, 2011 10:37 pm
Location: OXON UK

First start after rebuild

Postby SideValve » Tue Mar 22, 2011 8:50 pm

I put a socket on the end of the crank while I had the primary chain off and spent ages spinning the motor by hand. Still no sign of any oil. Put it together and started it and the oil was son crculating normally. As long as you put some oil on the bearings while you were assembling them I wouldn't worry.
Peter W

Posts: 62
Joined: Mon Oct 06, 2008 7:47 pm
Location: SOMERSET UK

First start after rebuild

Postby beesy » Tue Mar 22, 2011 9:43 pm

i had the same idea when it came to start my model 8, i cranked it over for a few minutes without any sign of returning oil.

you just have to go for, when she fires, your heart will be in your mouth for a bit, but in my case, the oil was returning in less than a minute.

i also ran it with the rocker cover off to make sure that oil was making its way up there.

best of luck, let us know how you get on.

User avatar
Posts: 1645
Joined: Wed Oct 12, 2005 9:45 pm
Location: SOUTH AUSTRALIA AUSTRALIA

First start after rebuild

Postby paul knapp » Tue Mar 22, 2011 11:35 pm

If you pour a good size mug of engine oil into the sump first, after the re-build, this will keep things well oiled splashing around till the system bleeds it's self and starts pumping after the initial start up.
___“As a hobby for the technically minded, motorcycling provides great scope.”

J.B.Nicholson

Don't worry about the world coming to an end today. It's already tomorrow in Australia!


_____________________________________________




Posts: 30
Joined: Sun Mar 22, 2009 10:24 am
Location: WEST MIDLANDS UK

First start after rebuild

Postby mn757 » Wed Mar 23, 2011 5:03 pm

Thanks for your replies. I'll just keep my fingers crossed for the first few minutes then! Looking forward to hearing it running again, will let you know how it goes.

thanks

Martin.

Posts: 54
Joined: Fri Dec 25, 2009 2:46 pm
Location: MONMOUTHSHIRE UK

First start after rebuild

Postby uncle rod » Wed Mar 23, 2011 5:15 pm

Hi all, just started my58 G2 first time since 1967 third prod ticked over sweet. So mot as soon as I have a brake light. Ordered the led assembly from Paul Goff. Hope yours goes as sweet too Martin.
Photos as soon as I can work out how to do it.
Regards Rod.

Posts: 30
Joined: Sun Mar 22, 2009 10:24 am
Location: WEST MIDLANDS UK

First start after rebuild

Postby mn757 » Sat Mar 26, 2011 6:12 pm

Well, after all that worrying, it fired up first time and the oil was flowing within seconds. Very relieved!

Posts: 62
Joined: Mon Oct 06, 2008 7:47 pm
Location: SOMERSET UK

First start after rebuild

Postby beesy » Mon Mar 28, 2011 10:26 pm

great to to hear it, it's a bit nerve racking for a moment, but what a relief the of spurting oil brings!


Return to G2 / Model 14

Who is online

Users browsing this forum: Google [Bot] and 1 guest